Einführung
Top Next

Beim Installieren oder beim Betrieb des Scanners treten eventuell Probleme auf. Diese FAQ soll als Bezugnahme und Hilfe dienen.

1. Setup & Installation
2. Probleme beim Scannen
3. Tipps zum Scannen
4. Falls ich mehr Hilfe benötige?


Die Software kann nicht installiert werden.
Previous Top Next

Problem:Die Software kann nicht auf den PC installiert werden.

Lösung: Sie müssen sich mit einem Administrator- oder Benutzernamen anmelden, um die Software zu installieren oder zu deinstallieren.


Der Scanner wurde vorher der ersten Inbetriebnahme nicht gefunden.

Problem:Das Symbol Book Pavilion-Gerät ist ausgeschaltet new book icon 32-32-cancel erscheint vorher der ersten Inbetriebnahme des Scanners auf der Windows-Task-Leiste und zeigt an, dass er deaktiviert ist.

Lösung :
1. Mit der rechten Maustaste auf dem Desktop auf Arbeitsplatz klicken.
2. Im Popup-Menü wählen Sie Eigenschaften.
3. Auf der angezeigten Systemsteuerung klicken Sie auf die Kartei Hardware.
4. Im Geräte-Manager-Abschnitt klicken Sie auf Geräte-Manager.
5. Im Geräte-Manager-Fenster klicken Sie auf Image Device, um nachzuprüfen, ob der Scanner richtig installiert wurde.
6. Falls der Scanner nicht installiert wurde, erscheint ein Frage- oder Ausrufezeichen vor der Modellbezeichnung des Scanners. Bewegen Sie den Cursor auf diese Scanner-Modellbezeichnung und klicken Sie auf die rechte Maustaste. Wählen Sie Deinstallieren, um den Scanner zu deinstallieren.
7. Nach dem Deinstallationsvorgang schalten Sie den Scanner ein und der PC zeigt die Meldung „Hardwareassistent" nach dem Entdecken des Scanners an. Befolgen Sie die Anleitung auf dem Schirm, um den Scanner erneut zu installieren.


Der Scanner wurde nach der ersten Inbetriebnahme nicht gefunden.

Problem: Das Symbol new book icon 32-32-cancel Book Pavilion erscheint nach der ersten Inbetriebnahme des Scanners auf der Windows-Task-Leiste und zeigt an, dass er deaktiviert ist.

Lösung : (1)Stellen Sie sicher, dass Sie den Scanner eingeschaltet haben. Nach dem Einschalten leuchtet die LED-Diode auf dem Scanner auf. (2)Stellen Sie sicher, dass die Kabel fest an den richtigen Port angeschlossen sind. (3)Stellen Sie sicher, dass Sie das USB-Kabel, welches mit dem Scanner geliefert wurde, benutzen.

.


Die Scanner-Tasten können nicht benutzt werden.

Problem: Beim Drücken der Taste auf der Bedientafel des Scanners geschieht nichts. Der Scanner beginnt nicht mit dem Scannen. Keine Popup-Fenster erscheinen auf dem Bildschirm.

Lösung 1: Stellen Sie sicher, dass die Kabel fest und an den richtigen Port angeschlossen wurden. Dann den Scanner einschalten. Nur beim Erscheinen des Symbols new book icon 32-32-ok auf der Windows-Task-Leiste ist der Verbindungsstatus des Scanners in Ordnung.

Lösung 2: Falls das Symbol new book icon 32-32-ok auf der System-Task-Leiste nicht erscheint, klicken Sie auf das Menü Start, bewegen Sie den Cursor auf Alle Programme | (Scanner-Modellbezeichnung) und wählen Sie Book Pavilion aus, um das Book Pavilion-Programm zu starten. (Für Windows 8.1 Benutzer: Bewegen Sie Ihren Mauszeiger in die obere oder untere rechte Ecke Ihres Bildschirms um die Charm-Leiste zu öffnen. Klicken Sie auf das Start Charm, und klicken Sie dann auf die [Pfeil nach unten] Schaltfläche in der linken unteren Ecke des Bildschirms. Der Apps Bildschirm wird angezeigt. Bewegen Sie Ihren Mauszeiger an den rechten Rand des Bildschirms um nach rechts zu scrollen bis Sie Den Ordner Ihres Scanners finden, und klicken Sie dann auf Book Pavilion, um das Programm zu starten.)


Der Scanvorgang dauert sehr lange.

Problem: Der Scanvorgang dauert sehr lange.

Lösung 1: Beenden Sie alle im Hintergrund laufenden Anwendungen.

Lösung 2: Wählen Sie eine geringere Auflösung.


Die Dateigröße der Text Scann(B/W)-Bilder, die unter *.JPG gespeichert werden, ist groß.

Problem: Trotz dem Drücken der Text-Scann(B/W)-Taste und dem Speichern der Bilder im .jpg-Format ist die Datei fast so groß wie beim Grauskala-Scannen.

Lösung: Text-Scan(B/W) ist am nützlichsten für S/W-Textseiten, während das JPG- (JPEG-) Dateiformat den S/W-Modus nicht unterstützt. Die unter dem *.JPG, Book Pavilion-Programm gespeicherten Text-Scan(B/W)-Bilder tasten daher die Buchseiten automatisch in der Grauskala ab und wandeln danach die Bilder in S/W um, bevor sie als JPG-Dateien gespeichert werden. Deshalb ist die Dateigröße relativ größer als von einem B/W-Bild erwartet.


Die Book Pavilion-Schnittstelle wird nicht richtig angezeigt.

Problem: Der untere Teil der Book Pavilion-Schnittstelle ist unsichtbar, da er hinter der Windows-Task-Leiste verborgen ist.

Lösung: Die Anzeige der Book Pavilion-Schnittstelle hängt von der Windows-Bildschirmauflösung ab. Bewegen Sie die Maus auf das Desktop und klicken Sie sie mit der rechten Maustaste an und wählen Sie im Popup-Menü Eigenschaften aus. Eine Bedientafel erscheint. In der Systemsteuerung wählen Sie die Einstellungen-Kartei aus und stellen den Schirmbereich auf 1024 mal 768 Pixel ein.


Falsche Ausrichtung der gescannten Bilder..

Problem 1:Beim Scannen von aufeinanderfolgenden Bildern in einem Buch erscheint das erste gescannte Bild verkehrt auf der Book Pavilion-Schnittstelle.

Tipps: Ylicken Sie, um das Bild zu löschen, auf das Symbol Cross mark auf der Book Pavilion-Schnittstelle. Bestätigen Sie die Richtung Ihres Originals erneut und justieren Sie die Drehung und führen Sie den Scannvorgang erneut aus.


Die gescannten Bilder sind unvollständig.

Problem :Beim Scannen eines Bildes wird das Bild nicht vollständig im Sichtfenster der Book Pavilion-Schnittstelle angezeigt.

Tipps 1: Stellen Sie sicher, dass das zu scannende Bild richtig auf die Oberfläche des Scanners gelegt und nach der Papiergrößenmakierungen auf dem Scannergehäuse ausgerichtet wurde.

Tipps 2: Zum Vorscannen des Bildes klicken Sie auf Vorschau. Stellen Sie sicher, dass das Abtastbild in den gewünschten Scannbereich passt.

logo-attention Falls die Ränder Ihres Buches (vom Text zur Buchmitte) geringer als 2~6 mm sind, ist es durchaus möglich, dass der Scanner das gesamte Bild wegen den ungewöhnlichen Rändern nicht vollständig aufnehmen kann.


Der Schatten der Buchmitte erscheint noch immer auf den gescannten Bildern.

Problem:Der Schatten der Buchmitte erscheint noch immer auf den gescannten Bildern.

Tipps: Beim Auflegen eines Buches auf die Glasoberfläche des Scanners, besonders eines dicken Buches, drücken Sie behutsam auf den Buchrücken, um den Platz zwischen den zu scannenden Seiten und der Glasoberfläche des Scanners zu minimieren (Die Abbildung weicht eventuell von ihrem Scanner ab.).

Book Pilot Interface-3


Falls ich mehr Hilfe benötige?
Previous Top

Falls Sie in der Hilfe-Datei keine nützlichen Informationen finden, besuchen Sie unsere Webseite, wo Sie weitere Informationen oder den Software-Service finden.

logo-attention-1 Für eine genaue und effiziente Antwort halten Sie die Scanner-Informationen bereit, wenn Sie die Dienstleistung des Software-Services in Anspruch nehmen möchten.