简介

当您安装或使用此扫描仪时可能会遇到一些问题。此FAQ帮助文件提供您快速解决的方法。

  1. 连接和安装

  2. 扫描问题

  3. 扫描小贴士

  4. 如何获取更多帮助？


无法安装软件

问题： 我无法将软件安装到我的计算机上。

解决方法：您须取得以管理员身份登陆计算机获取安装和卸载软件的权限。


初次使用扫描仪时找不到扫描仪

问题： 初次使用扫描仪时，Windows系统任务栏显示未找到扫描仪 [image] 图标。

解决方法：

  1. 将鼠标光标移到位于桌面上的"我的电脑"并单击右键。

  2. 从弹出的快捷菜单中选取"属性"。

  3. 在打开的设置窗口中点选"硬件"选单。

  4. 在设备管理器设置区内，单击"设备管理器"按钮。

  5. 在打开的设备管理器窗口内点击"图像处理设备"查看扫描仪是否安装妥当。

  6. 如果扫描仪未安装妥当，将会显示问号"?"或在扫描仪型号前显示惊叹号"！"。将光标移到扫描仪型号上并单击右键，选取"卸载"来卸载扫描仪。

  7. 完成卸载后，打开扫描仪电源开关，计算机将自动检测到扫描仪并弹出"发现新硬件"引导安装窗口。请按照屏幕提示重新安装扫描仪。


初次使用扫描仪后找不到扫描仪

问题： Windows系统任务栏上显示未找到扫描仪 [image] 图标。

解决方法：(1). 检查扫描仪的电源开关是否开启。当扫描仪电源打开时，位于扫描仪控制面板的LED指示灯为点亮。

(2). 确定连接线连接至正确端口且连接处未松脱。

(3). 确定使用随机所附的连接线。


无法使用扫描仪按键

问题： 按下扫描仪控制面板上的按键后，没有出现任何操作。扫描仪没开始进行扫描，屏幕也没弹出任何窗口提示。

解决方法1： 确定连接线连接至正确端口且连接处未松脱。只有当扫描仪图标 [image] 出现在Windows系统任务栏上时，扫描仪的连接为正常。

解决方法2： 如果您未能在任务栏上看见此图标 [image] ，点击Windows "开始">"所有程序">"(扫描仪型号)">"Book Pavilion"，打开"Book Pavilion"程序。（Windows 8.1用户: 将鼠标光标指向计算机屏幕的右上角或右下角以开启"超级按钮"栏。点击"开始"超级按钮，然后点击屏幕左下角的向下箭头，即可显示"应用"页面。将鼠标光标往屏幕右侧边缘移动，以向右卷动屏幕直到找到"本扫描仪型号"，然后点击"Book Pavilion"来启动此程序。）


扫描速度慢

问题： 扫描仪的扫描速度相当慢。

解决方法1： 关闭所有其它正在运行的程序。

解决方法2： 降低分辨率。


文字扫描(B/W)模式下将扫描图像存为JPG格式时文件变得很大

问题： 按下文字扫描Text Scan(B/W)按键并将扫描图像以JPG格式保存，所得文件大小与灰阶扫描后所得文件大小几乎一样大。

解决方法： 文字扫描(B/W)模式对于黑白文字稿件很有效，而JPG(JPEG)文件格式并不支持黑白模式。因此，当将文字扫描(B/W)图像存为JPG格式时，Book Pavilion程序实际上是以灰阶模式来扫描书页，然后在保存为JPG格式前将图像转换为黑白输出。所以，由此所得的文件大小比黑白图像大小要大。


Book Pavilion操作界面显示不完整

问题： 我看不到Book Pavilion操作界面的底部，因为被Windows任务栏挡住了。

解决方法： Book Pavilion操作界面的显示取决于您Windows显示分辨率。请将光标移到桌面空白区并单击右键，从弹出快捷菜单中选取"属性"。在随即打开的窗口中选取"设置"选单，调节"显示区域"下的滑块到1024x768像素。


扫描图像倒置

问题1： 当扫描连续书页时，第一页在Book Pavilion操作界面中显示为上下倒置的图像。

小贴士： 您可以点击Book Pavilion操作界面上的 [image] 图标删除此图像。重新确认您原稿件的方向，调整"旋转"后重新扫描。


扫描图像不完整

问题： 当扫描图像时，在Book Pavilion操作界面浏览区显示的图像不完整。

小贴士1： 检查玻璃板上的欲扫描书页是否放置妥当，并调整对齐扫描仪上的参照图标。

小贴士2： 点击"预览"按钮预扫图像，并调整扫描选框裁切至所需的扫描区域。

如果您的书本(从文字到书本装订线)的页边距小于2-6 mm，很可能扫描仪无法扫描到常规页边距外的图像。


扫描图像出现书本装订线

问题： 我仍可看见扫描图像中的书本装订线。

小贴士： 当您将欲扫描的书本放到扫描仪玻璃板上时，特别是较厚的书本，请轻压书本的装订线处让书页贴紧扫描仪的玻璃板。(此图中的扫描仪跟实际样子可能有少许差异。)


更多帮助

如果您未能在此帮助文件中找到相应的信息，您可以登陆我们的网站以获取更多的信息或技术支持。

为了能及时收到准确的反馈，请您在寻求技术支持前准备好您扫描仪的信息。


扫描问题

  • 无法使用扫描仪按键

  • 扫描速度慢

  • 文字扫描模式下将扫描图像存为JPG格式时文件变得很大

  • Book Pavilion操作界面显示不完整


扫描小贴士

  • 扫描图像倒置

  • 扫描图像不完整

  • 扫描图像出现书本装订线


连接和安装

  • 无法安装软件

  • 初次使用扫描仪时找不到扫描仪

  • 初次使用扫描仪后找不到扫描仪