簡介

當您安裝或使用此掃描器時可能會遇到一些問題。這個FAQ文件提供您快速解決的方法。

1. 連接和安裝

2. 掃描問題

3. 掃描小秘訣

4. 我如何獲取更多幫助？


無法安裝軟體

問題：我無法將軟體安裝到我的電腦上。

解決方法：您必須以管理員身份登入電腦以獲得安裝和移除軟體的權限。


初次使用掃描器時找不到掃描器

問題： 初次使用掃描器時，Windows系統匣顯示系統未找到掃描器 [image] 圖示。

解決方法：

  1. 以滑鼠右鍵單擊桌面上的[我的電腦]。

  2. 從跳出的快顯功能表中選取[內容]。

  3. 在打開的設置視窗中點選[硬體]選單。

  4. 在[裝置管理員]設定區內，點選[裝置管理員]按鈕。

  5. 在打開的設備管理器視窗內點擊[影像裝置]查看掃描器是否安裝妥當。

  6. 如果掃描器未安裝妥當，在掃描器型號前將會顯示問號"?"或顯示驚歎號"！"。將遊標移到掃描器型號上並單擊右鍵，選取[解除安裝]來移除掃描器。

  7. 完成移除後，重新打開掃描器電源開關，電腦將自動偵測到掃描器並彈出[發現新硬體]引導安裝視窗。請按照螢幕提示重新安裝掃描器。


初次使用掃描器後找不到掃描器

問題： 掃描器在初次使用之後 ，Windows系統匣上顯示系統未找到掃描器 [image] 圖示。

解決方法： (1). 檢查掃描器的電源開關是否開啟。當掃描器電源打開時，位於掃描器控制面板的LED指示燈會被點亮。 (2). 確定連接線連接至正確的連接埠且連接處未鬆脫。 (3). 確定使用隨機所附的USB連接線。


無法使用掃描器按鍵

問題： 按下掃描器控制面板上的按鍵後，沒有出現任何反應。掃描器沒開始進行掃描，螢幕也沒出現任何視窗提示。

解決方法1： 確定連接線連接至正確連接埠且連接處未鬆脫。只有當掃描器圖示 [image] 出現在Windows系統匣上時，表示掃描器的連接一切正常。

解決方法2： 如果您未能在系統匣上看見此圖示 [image] ，從Windows[開始]功能表，[所有程式]/[(掃描器型號)]/[Book Pavilion]，重新啟動Book Pavilion程式。(Windows 8.1使用者: 將滑鼠游標指向電腦螢幕的右上角或右下角以開啟「快速鍵」欄。點擊「開始」常用鍵，然後按一下畫面左下角附近的箭頭按鍵，即可顯示「應用程式」頁面。將滑鼠游標往螢幕右側邊緣移動，以向右捲動螢幕直到找到本掃描器型號，然後點擊「Book Pavilion」來啟動此程式。)


掃描速度緩慢

問題： 掃描器的掃描速度相當慢。

解決方法1： 關閉所有其他正在使用的程式。

解決方法2： 降低解析度。


文字掃描(B/W)的影像儲成JPG格式時檔案大小很大

文字掃描(B/W)的影像儲成JPG格式時檔案很大

問題： 我按了Text Scan (B/W) 按鍵並將掃描影像以JPG格式儲存，但所得文件大小與灰階掃描後所得的文件大小幾乎一樣。

解決方法： 文字掃描(B/W)模式通常用來掃描黑白文字稿件，但JPG(JPEG)文件格式並不支援黑白文字掃描模式。因此，當您將文字掃描(B/W)影像儲存為JPG檔案格式時，Book Pavilion程式實際上是以灰階模式來掃描書頁，然後在將影像儲存成JPG格式前將影像轉換成黑白輸出。所以，由此所得的文件大小比一般的黑白影像檔案要大。


Book Pavilion介面顯示不完全

問題： 我看不到Book Pavilion操作介面的底部，因為被Windows工作列擋住了。

解決方法： Book Pavilion操作介面的顯示取決於您Windows顯示解析度。請將游標移到桌面空白區並單擊右鍵，從跳出的快顯功能表中選取[內容]。在隨即打開的視窗中選取[設定值]選單，調節[螢幕區域]下的滑杆到1024x768個像素。


掃描影像上下顛倒

問題1： 當掃描連續書頁時，第一頁在Book Pavilion操作介面中顯示上下顛倒的影像。

小秘訣： 您可以點擊Book Pavilion操作介面上的 [image] 圖示刪除此圖像。重新確認您原稿件的方向，調整"旋轉"後重新掃描。


掃描圖像不完整

問題： 當掃描影像時，在Book Pavilion操作介面瀏覽區顯示的影像不完整。

小秘訣1： 檢查掃描器玻璃上的您要掃描的書頁是否放置妥當，請調整對齊掃描器上的參照圖示。

小秘訣2： 點選[預覽]按鍵預掃影像，並調整掃描選框至所需的掃描區域。

如果您的書本(從文字到書本裝訂線)的頁邊距小於2~6 mm，很可能掃描器無法掃描到常規頁邊距外的圖像。


掃描圖像出現書本裝訂線陰影

問題： 在掃描圖像中我發現仍有書本裝訂線的陰影。

小秘訣： 當您將要掃描的書本放到掃描器玻璃上時，特別是較厚的書本，請輕壓書本的書背處讓書頁貼緊掃描器的玻璃。(此圖中的掃描器跟實際樣子可能有少許差異。)


更多幫助

如果您未能在此文件中找到您所需要的資訊，您可以連結到我們的網站以獲取更多的資訊或技術支援。

為了讓您能在最短的時間內收到最有效的回覆，請您在尋求技術支援前準備好有關於您掃描器的資訊。